Auteur Sujet: problème de validation  (Lu 1525 fois)

ivan

  • Utilisateur
  • *
  • Messages: 1
    • Voir le profil
problème de validation
« le: juillet 16, 2014, 11:10:36 am »
Bonjour j'ai le même type de problème.
du moins pour le "Failed to load Warbler. Make sure it's installed."
le site marche bien mais la validation plante, il n'y à pas de rapport d'erreur mais la console du validateur indique

[Worker(host:ABCCHOUETTE pid:2962)] NeptuneImport#import completed after 0.0383
[Worker(host:ABCCHOUETTE pid:2962)] 1 jobs processed at 18.7114 j/s, 0 failed ...

je ne sais donc pas vraiment où chercher pour résoudre ce problème.

je suis sous chouette 2.4 mais lors de l'installation je me suis retrouvé avec la version 2.3 que j'ai upgradé par la suite

Metienne

  • Utilisateur
  • *
  • Messages: 140
    • Voir le profil
Re : problème de validation
« Réponse #1 le: juillet 16, 2014, 04:58:50 pm »
bonjour,
vous devriez avoir des précisions dans le fichier /tmp/chouette.log;
pouvez-vous le joindre ici ?
Cordialement

smennillo

  • Utilisateur
  • *
  • Messages: 10
    • Voir le profil
Re : problème de validation
« Réponse #2 le: décembre 23, 2014, 10:58:57 am »
Bonjour,

J'ai le même problème sur l'installation de la version 2.5.1. Impossible de faire un import:

RAILS_ENV=production bundle exec rake jobs:work
Failed to load Warbler. Make sure it's installed.
[deprecated] I18n.enforce_available_locales will default to true in the future. If you really want to skip validation of your locale you can set I18n.enforce_available_locales = false to avoid this message.
[Worker(host:WDDMEDKPA23 pid:26211)] Starting job worker
[Worker(host:WDDMEDKPA23 pid:26211)] NeptuneImport#import completed after 0.3497
[Worker(host:WDDMEDKPA23 pid:26211)] 1 jobs processed at 2.3958 j/s, 0 failed ...

smennillo

  • Utilisateur
  • *
  • Messages: 10
    • Voir le profil
Re : problème de validation
« Réponse #3 le: décembre 23, 2014, 11:59:07 am »
Bonjour,

Problème réglé. J'ai réinstallé le programme d'import/export.

Cordialement,