Auteur Sujet: Problème CMS ?  (Lu 1195 fois)

smortreux

  • Utilisateur
  • *
  • Messages: 1
    • Voir le profil
Problème CMS ?
« le: avril 28, 2014, 11:41:48 am »
Bonjour,

suite à l'installation de chouette sur une debian, je fait face à 2 problématiques :

 - Le site s'affiche sans CMS
 - J'ai systématiquement ce message : "Failed to load Warbler. Make sure it's installed."

Par avance merci pour votre aide,

Cdlt,

Sébastien.

pm

  • Utilisateur
  • *
  • Messages: 38
    • Voir le profil
Re : Problème CMS ?
« Réponse #1 le: avril 28, 2014, 11:47:02 am »
Bonjour,
Votre message a bien été pris en compte par l'équipe CHOUETTE. Nous vous répondons dès que possible.
Cdt,
L'équipe CHOUETTE

Metienne

  • Utilisateur
  • *
  • Messages: 134
    • Voir le profil
Re : Problème CMS ?
« Réponse #2 le: avril 28, 2014, 04:31:14 pm »
Bonjour,

pouvez-vous préciser la version de chouette que vous avez installé ainsi que la procédure utilisée; warbler ne sert plus depuis la V2.1.1 et donc ne devrait pas apparaître en erreur (juste un warning)

Cordialement,
Michel Etienne

smennillo

  • Utilisateur
  • *
  • Messages: 10
    • Voir le profil
Re : Problème CMS ?
« Réponse #3 le: décembre 23, 2014, 10:57:16 am »
Bonjour,
J'ai le même problème avec la version 2.5.0. Impossible de faire un import:

RAILS_ENV=production bundle exec rake jobs:work
Failed to load Warbler. Make sure it's installed.
[deprecated] I18n.enforce_available_locales will default to true in the future. If you really want to skip validation of your locale you can set I18n.enforce_available_locales = false to avoid this message.
[Worker(host:WDDMEDKPA23 pid:26211)] Starting job worker
[Worker(host:WDDMEDKPA23 pid:26211)] NeptuneImport#import completed after 0.3497
[Worker(host:WDDMEDKPA23 pid:26211)] 1 jobs processed at 2.3958 j/s, 0 failed ...